Firefox / Mozilla / Seamonkey - enable incompatible add-ons



It is possible to disable the compatibility check or edit an add-on to change its compatibility

Tip: you can edit add-on in midnight commander - you can browse downloaded .xpi as it was directory and edit included files without need of decompressing an recompressing extension .xpi package
Last update:
2009-10-16 09:16
Author:
Daniel
Revision:
1.1
Average rating:0 (0 Votes)

You can comment this FAQ

Chuck Norris has counted to infinity. Twice.